Znaleziono 7 wyników

autor: M_A_X_I_O
26 wrz 2017, 14:45
Forum: Problemy
Temat: PRO MINI 5V 16MHz - problem z uploadem programu
Odpowiedzi: 21
Odsłony: 15475

Re: PRO MINI 5V 16MHz - problem z uploadem programu

To zdjęcie jest jedną z wersji podłączenia. Normalnie mam podłączone jak pisałem w jednym ze swoich postów czyli ACC w Pro MiniPrzy z VTG w USBasp.
Przy próbie wypalenia bootloadera informuje mnie, że nie wybrałem portu, a ta opcja jest nieaktywna.
autor: M_A_X_I_O
26 wrz 2017, 09:46
Forum: Problemy
Temat: PRO MINI 5V 16MHz - problem z uploadem programu
Odpowiedzi: 21
Odsłony: 15475

Re: PRO MINI 5V 16MHz - problem z uploadem programu

Wygląda to tak:
autor: M_A_X_I_O
25 wrz 2017, 14:46
Forum: Problemy
Temat: PRO MINI 5V 16MHz - problem z uploadem programu
Odpowiedzi: 21
Odsłony: 15475

Re: PRO MINI 5V 16MHz - problem z uploadem programu

Dlatego załączyłem zrzut ekranu gdzie widać prawie wszystkie ustawienia. USBasp widnieje tam jako programator.
autor: M_A_X_I_O
25 wrz 2017, 13:43
Forum: Problemy
Temat: PRO MINI 5V 16MHz - problem z uploadem programu
Odpowiedzi: 21
Odsłony: 15475

Re: PRO MINI 5V 16MHz - problem z uploadem programu

USBasp - PRO MINI
GND - GND
RST - RST
VTG - VCC
SCK - 13
MISO - 12
MOSI - 11
autor: M_A_X_I_O
25 wrz 2017, 12:29
Forum: Problemy
Temat: PRO MINI 5V 16MHz - problem z uploadem programu
Odpowiedzi: 21
Odsłony: 15475

Re: PRO MINI 5V 16MHz - problem z uploadem programu

Niestety ciągle nic.
autor: M_A_X_I_O
25 wrz 2017, 10:10
Forum: Problemy
Temat: PRO MINI 5V 16MHz - problem z uploadem programu
Odpowiedzi: 21
Odsłony: 15475

Re: PRO MINI 5V 16MHz - problem z uploadem programu

Dzięki za pomoc. U mnie w menu "Szkic" znalazłem tę opcję. Niestety nadal nic z tego. Otrzymuję komunikat "Podczas ładowania szkicu wystąpił błąd". Nawet przy ładowaniu pustego szkicu.
autor: M_A_X_I_O
24 wrz 2017, 22:43
Forum: Problemy
Temat: PRO MINI 5V 16MHz - problem z uploadem programu
Odpowiedzi: 21
Odsłony: 15475

Re: PRO MINI 5V 16MHz - problem z uploadem programu

Witam!
Mój problem jest trochę inny. Po wybraniu płytki i procka IDE pozycja "Port" jest nieaktywna (szara). ProMini mam podłączony poprzez USBasp. Gdy próbuję cokolwiek wgrać otrzymuję informację o braku wybrania portu. Proszę o pomoc.

Strony partnerskie: