Znaleziono 4 wyniki

autor: gervazy
30 gru 2019, 23:25
Forum: Problemy
Temat: Klon mega 2560 czerwone diody i nic
Odpowiedzi: 5
Odsłony: 1469

Re: Klon mega 2560 czerwone diody i nic

Coś mnie tknęło i na drugim sprawnym arduino zainstalowałem rozszerzenie a następnie wpinałem po jednym TCM2208 i podłączałem zasilanie tylko z USB podpiętego do kompa, przy jednym konkretnym komputer nie wykrył arduino , po usunięciu tego TCM komputer znowu zobaczył arduino. Czy to możliwe że wadli...
autor: gervazy
30 gru 2019, 22:36
Forum: Problemy
Temat: Klon mega 2560 czerwone diody i nic
Odpowiedzi: 5
Odsłony: 1469

Re: Klon mega 2560 czerwone diody i nic

Czy poprzez odwrotne wpięcie steper driver(chodzi mi że mogłem obrócić i potencjometrem nie wtę stronę) mogłem spowodować takie zwarcie ? jedyne co się zmieniło to wymieniłem A4988 stepper driver na TMC2208. Jak sprawdzić czy rozszerzenie nie uległo uszkodzeniu bez podpinania do arduino , czy w ogól...
autor: gervazy
30 gru 2019, 21:34
Forum: Problemy
Temat: Klon mega 2560 czerwone diody i nic
Odpowiedzi: 5
Odsłony: 1469

Re: Klon mega 2560 czerwone diody i nic

przy podłączeniu 12v żadna z diod nie zaświeciła a na 5v pojawia się napięcie 1v.
autor: gervazy
30 gru 2019, 16:52
Forum: Problemy
Temat: Klon mega 2560 czerwone diody i nic
Odpowiedzi: 5
Odsłony: 1469

Klon mega 2560 czerwone diody i nic

Witam, zrobiłem sobie taka skrzyneczkę na magnesach do elektroniki od drukarki 3d, (zawsze musi się coś spierniczyć i chciałem mieć łatwy dostęp do podzespołów) no i się spierniczyło . w poprzedniej obudowie wszystko działało bez zarzutu a po przełożeniu do nowej coś się spierniczyło poczułem zapasz...

Strony partnerskie: