Buczenie/szwaszczenie Modecom mc-hf40

ODPOWIEDZ
Awatar użytkownika
Pixelx
Majsterkowicz
Posty: 207
Rejestracja: 25 gru 2013, 14:19

Buczenie/szwaszczenie Modecom mc-hf40

Post autor: Pixelx » 13 cze 2014, 22:23

Witam.

Posiadam głośniki mc-hf40 i po włączeniu zasilania buczą, trzeszcza.
Po uruchomieniu muzyki i odpowiednim nagłośnieniu efektu buczenia/trzeszczenia nie słychać, ale sam fakt iż bez jakiegokolwiek słuchania występuje natarczywy dźwięk.

Nie jestem pewien, ale być może zostały uszkodzone tam wbudowane tam końcówki mocy czyli wzmacniacze D2030A. W datasheet pisze, że jest to 30W na allegro znalazłem TDA2030A 18W wiec raczej D2030A nie odpowiada TDA2030A? Jeżeli są tam dwa D2030A to jeden odpowiada za jedno z wyjść a drugi za drugie?
Płytka wygląda na w porządku, kondensatory optycznie dobrze wyglądają. Chyba że są wyschnięte? I nie filtrują jak trzeba? Co proponujecie wymienić? Jakieś sugestie?

Dodatkowo dodam iż ostatnio udało mi się zbudować własny 10W wzmacniacz na TDA2003. A teraz wysiadły mi głośniki.

Z góry dzięki za pomoc.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Co miesiąc do wygrania nagrody o wartości ponad 1600 zł!


Awatar użytkownika
Tomasz.B
Starszy majsterkowicz
Posty: 344
Rejestracja: 28 kwie 2012, 14:43
Lokalizacja: Grabowo Kościerkie

Re: Buczenie/szwaszczenie Modecom mc-hf40

Post autor: Tomasz.B » 19 cze 2014, 14:04

Wcześniej też to występowało?
Sprawdzałeś na innym źródle sygnału.
Może jakieś inne urządzenie generuje zakłócenia (pc, monitor, itp.)
Kiedy wszystko inne zawiedzie, przeczytaj instrukcję :)
ODPOWIEDZ

Strony partnerskie: