Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Masz problem, z którym nie możesz sobie poradzić? Pisz śmiało!
ODPOWIEDZ
Kumers
Młodszy majsterkowicz
Posty: 5
Rejestracja: 9 lis 2017, 21:24

Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Kumers » 10 lis 2017, 00:49

Witam,


jako nowy użytkownik proszę o wyrozumiałość. Umiem korzystać z wujka google i przeszukałem czeluścia interentów w celu eliminacji problemu.

Zatem posiadam Klon Arduino UNO R3 (cel nauka i sprawdzenie swoich możliwości stąd nie oryginał). Wracając.. posiadam system 8.1 64 bit i z strony arduino pobrałem instalkę Arduino ID. Jednak po podłączeniu kablem bo komputera wywala mi system komunikat Nie rozpoznano urządzenia USB i Kontrolery magistrali szeregowej mam wykrzyknik o braku sterownika. Próbowałem instalować oryginał ręcznie (wybór z komputera folderu z ini) jednak bez skutecznie.

Nie mam drugiego kabla więc nie sprawdzałem czy to wina tego (jednak na arduino mam widoczne dwie diody Zielona przy On oraz pomarańczowa. Więc jednak komputer widzi połączanie (stąd komuniakt również).

Jednak nie mam już pomysłu na eliminację błędu. Proszę o pomoc w powyższym.

Pozdrawiam

Co miesiąc do wygrania nagrody o wartości ponad 1600 zł!


Awatar użytkownika
Marhef
Złota rączka
Posty: 1188
Rejestracja: 18 lis 2011, 02:18

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Marhef » 10 lis 2017, 13:23

A jaki masz kontroler do komunikacji z komputerem? CH340, czy ATmegę?
To taki mały scalak blisko gniazda USB. Jeżeli masz CH340, poszukaj do niego sterowników. O ile się nie mylę, arduino ide nie ma takich sterowników.
Poszukaj na forum, było już kilka takich tematów
Kumers
Młodszy majsterkowicz
Posty: 5
Rejestracja: 9 lis 2017, 21:24

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Kumers » 10 lis 2017, 13:26

Marhef pisze:
10 lis 2017, 13:23
A jaki masz kontroler do komunikacji z komputerem? CH340, czy ATmegę?
To taki mały scalak blisko gniazda USB. Jeżeli masz CH340, poszukaj do niego sterowników. O ile się nie mylę, arduino ide nie ma takich sterowników.
Poszukaj na forum, było już kilka takich tematów
Kontroler mam z Atmega. Już próbowałem sterowników z Ch340. Generalnie próby miałem kilku rodzajów sterowników.
Awatar użytkownika
Marhef
Złota rączka
Posty: 1188
Rejestracja: 18 lis 2011, 02:18

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Marhef » 10 lis 2017, 14:28

Awatar użytkownika
Slawek
Starszy majsterkowicz
Posty: 448
Rejestracja: 29 mar 2015, 15:05

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Slawek » 10 lis 2017, 18:40

Sterowniki CH340 trzeba ściągnąć z zewnętrznych stron bo IDE Arduino ich nie zawiera. Jak masz klona, to na 99% masz chip CH340.

Pozdr
Kumers
Młodszy majsterkowicz
Posty: 5
Rejestracja: 9 lis 2017, 21:24

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Kumers » 10 lis 2017, 18:56

Marhef pisze:
10 lis 2017, 14:28
A próbowałeś w ten sposób?

Witam,

próbowałem wielokrotnie instalować sterowniki ręcznie. Jeżeli chodzi o sterowniki Ch340 to również próbowałem. Instalacja przebiega prawidłowo jednak w dalszym ciągu USB nie widzi sterowników.

Postępuje zgodnie w filmikami z YT odnośnie instalacji CH340. Obawiam się że albo mam walnięte główne sterowniki w laptopie albo płytka (jednak problem pojawiał się również na innych laptopie więc sądzę że to wina arduino).
Awatar użytkownika
Slawek
Starszy majsterkowicz
Posty: 448
Rejestracja: 29 mar 2015, 15:05

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Slawek » 12 lis 2017, 13:16

No to masz walnięte arduino, nic nadzwyczajnego w przypadku klonów.

Pozdr
hoooobix
Młodszy majsterkowicz
Posty: 10
Rejestracja: 8 lis 2017, 21:07

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: hoooobix » 12 lis 2017, 18:17

proponuje na wszelki wypadek sprawdzić jeszcze płytkę u kumpla z windowsem 7 lub 10 przed wyrzuceniem
Kumers
Młodszy majsterkowicz
Posty: 5
Rejestracja: 9 lis 2017, 21:24

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Kumers » 12 lis 2017, 19:36

hoooobix pisze:
12 lis 2017, 18:17
proponuje na wszelki wypadek sprawdzić jeszcze płytkę u kumpla z windowsem 7 lub 10 przed wyrzuceniem
Dzięki za odpowiedź. Sprawdziłem pod Windowsem 10 i problem identyczny. Płytkę odsyłam i mam nauczkę że warto kupić oryginał. Chciałem na próbę klon, sprawdzić czy dam coś zrobić. Temat do zamknięcia.
Matiyas
Młodszy majsterkowicz
Posty: 39
Rejestracja: 8 mar 2016, 19:44

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Matiyas » 12 lis 2017, 19:42

Proponuje sprawdzić z innym przewodem usb bo czasem chińskie kabelki powodują takie sytuację.

Wysłane z mojego SM-A300FU przy użyciu Tapatalka

Kumers
Młodszy majsterkowicz
Posty: 5
Rejestracja: 9 lis 2017, 21:24

Re: Problem z podłączeniem arduino Uno - Nie rozpoznano urządzenia USB

Post autor: Kumers » 12 lis 2017, 19:44

Matiyas pisze:
12 lis 2017, 19:42
Proponuje sprawdzić z innym przewodem usb bo czasem chińskie kabelki powodują takie sytuację.

Wysłane z mojego SM-A300FU przy użyciu Tapatalka
Sprawdzałem i identyczny objaw. USB nierozpoznawane. Co ciekawe mam jeden com3 zajęty przez mega.
ODPOWIEDZ

Strony partnerskie: