Anet A8 - pierwsze testy - pierwsze "problemy"

ODPOWIEDZ
Awatar użytkownika
MrLewerence
Majsterkowicz
Posty: 220
Rejestracja: 12 paź 2013, 20:48
Lokalizacja: Lohr am Main [DE/MSP]

Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: MrLewerence » 7 lut 2018, 14:23

Witam, jako świeży użytkownik drukarki Anet A8 zwracam się z prośbą o pomoc w skonfigurowaniu drukarki.

Ogólnie rzecz biorąc drukarka poskładana i skonfigurowana myślę że na poziomie mocno zaawansowanym. Przy skręcaniu używałem kątownika, szczelinomierza, wskaźnika zegarowego. Technicznie i mechanicznie powinno być wszystko w porządku - przynajmniej na takim poziomie na ile się da ustawić i skalibrować mechanicznie ramę wykonaną z akrylu ;)

Jaki mam problem?

Problem jest z wydrukiem cienkich rurek oraz problemy z pierwszą warstwą, szczególnie jeśli do druku jest coś okrągłego...

zaczęło się od tego, że próbowałem wydrukować łódkę, wszystko szło dobrze do kominka, któy raczył się nie wydrukować, a to co się drukowało to kupka kłaczków, która tylko po dotknięciu odpadła.
później próbowałem drukować zatyczki na śruby... wszystko fajnie, ale tulejki już nie - kupka kłaczków...
robiłem testy z cienkimi tubkami: 20mm średnicy, 20mm wysokości i grubość ścianki na 1 milimetr... kupka kłaczków.

nie wiem jak ma być w Cura ustawiona pierwsza warstwa... jaka prędkość...
w ogóle masakra jest z pierwszą warstwą.

na stole mam podkładkę - builtaka...
Łódka
Zatyczki do śrub

Temperaturę stołu na pierwszą warstwę mam ustawioną na 65 stopni,
Dysza na 210,
Po pierwszej warstwie temperatura druku 200 stopni, stół ustawiony na 20 stopni.
Cura 3.0 - przy okazji najnowsza wersja 3.2 nie działają profile, nie można dodać materiału.
Drukuję PLA 1,75
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Co miesiąc do wygrania nagrody o wartości ponad 1600 zł!


ndriu
Młodszy majsterkowicz
Posty: 16
Rejestracja: 28 paź 2016, 02:04

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: ndriu » 9 lut 2018, 16:27

Cześć,

wprawdzie nie mam anet a sunhokey z 2016 ale myślę że problemy mogą być podobne.

Pierwsza sprawa to dobry nawiew na głowicę - u mnie najlepiej się sprawdził się okrągły który nawiewa ze wszystkich stron (u mnie w ogóle nie było "fabrycznie" żadnego). Drukuję w PLA (ABS mi się rozwarstwia) 210 stopni - wszystkie warstwy, stół 50 stopni - domyślnie również wszystkie warstwy, a w trakcie wydruku sam go wyłączam jak już kilka/kilkanaście warstw przejdzie.

Do cięcia używam slic3r. Z ważniejszych parametrów:
- layer height 0,2
- perimeters - minimum 2
- solid layers top/bottom 3
- seam position - aligned - u mnie lepiej sprawdziło się robienie "szwu" w jednym miejscu niż rozstrzelanie po cały wydruku (

- skirt - przed wydrukiem robię 3 obwody

szybkość wydruku:
- Perimeters 60 mm/s (small 60%, external 70%)
- Infill 60 mm/2 (solid 60%, top solid 60%, gaps 20mm/s)
- Bridges 20 mm/s
- Support 60 mm/s
- First layer 40 mm/s

Extrusion width 0,4 (zgodne z moją głowicą)
first layer extrusion 200% - daję więcej żeby lepiej się przykleiło
top solid 200% - tutaj też daję więcej żeby nie było przerw

Przy pierwszej warstwie ważne jest dobre ustawienie stołu i niestety trzeba to robić praktycznie przed każdym wydrukiem (może nie zawsze jak drukujesz od razu coś kolejnego ale na pewno po przerwie)

Inna sprawa to dodrukowanie różnych usztywniaczy :)

Ja do moich ustawień doszedłem trochę eksperymentalnie - trochę poczytałem w necie z później obserwowałem jakość drukowania. Prędkości wydruku miałem na początku ustawione o wiele mniejsze i stopniowo podnosiłem obserwując czy nie pogarsza się wydruk.

Pozdrawiam,
Andrzej
Awatar użytkownika
Łukasz
Administrator
Posty: 679
Rejestracja: 12 lis 2011, 09:42
Lokalizacja: Zielona Góra
Kontakt:

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: Łukasz » 10 lut 2018, 14:55

Dziwna sprawa z tymi wałkami. Jeszcze o ile w 3DBenchy komin mógł się sypnąć z kilku powodów, ale żeby te walce o średnicy 20 mm się też sypały, to trochę brakuje mi pomysłów ;)

Jakie masz prędkości druku?
Życie jest za krótkie, żeby nie majsterkować...
Awatar użytkownika
MrLewerence
Majsterkowicz
Posty: 220
Rejestracja: 12 paź 2013, 20:48
Lokalizacja: Lohr am Main [DE/MSP]

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: MrLewerence » 10 lut 2018, 15:29

Aktualnie mam ustawione: stół na 50, dysza 195, pierwsza warstwa 0.2, warstwa druku 0,15, przepływ na 100%, retrakcja 2mm i 40mm/s.
Płaskie powierzenie wychodzą idealnie, ciężko to oderwać od podłoża (zaczynam myśleć o spryskiwaniu zamrażaczem ale obawiam się o pęknięcie grzałki stołu)
Próbowałem drukować tulejki, takie o średnicy wewnętrznej 6mm, ściance 1,25mm i wysokości do 10 mm wychodzą nawet dobrze, ale...
Taka tulejka drukuje się prawie 15 minut. Jak dołożyć do tego jakieś belki, czy choćby taką ramę na płytę główną z mosfetami to to się będzie drukować ponad dobę...
Awatar użytkownika
Łukasz
Administrator
Posty: 679
Rejestracja: 12 lis 2011, 09:42
Lokalizacja: Zielona Góra
Kontakt:

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: Łukasz » 10 lut 2018, 15:38

Druk 3D szybki niestety nie jest. Ja sam mam poustawiane bardzo niskie prędkości, bo priorytetem jest dla mnie jakość, a nie czas (np. obrysy zewnętrzne robię z prędkością 10mm/s).
A próbowałeś użyć innego slicera (np. Slic3r)?
Życie jest za krótkie, żeby nie majsterkować...
Awatar użytkownika
MrLewerence
Majsterkowicz
Posty: 220
Rejestracja: 12 paź 2013, 20:48
Lokalizacja: Lohr am Main [DE/MSP]

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: MrLewerence » 10 lut 2018, 18:43

Na razie nie chcę zmieniać strony oprogramowania dla druku 3D, zbyt początkujący jestem.
Chcę choćby jakieś podstawy konfiguracji opanować na jednym programie.
Pracuję na Cura 3.0 i SketchUP 2017. O ile programowa i mechaniczno-elektryczna strona w maszynach CNC nie stanowi dla mnie żadnego problemu , to samo skonfigurowanie oprogramowania do obsługi nie tyle czarna magia, co jest to nowość.
Użytkuję drukarki 3D zaledwie od tygodnia... Tydzień temu o tej porze jeszcze paski nie były założone ;)

Czarny filament to moje pierwsze wydruki...
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Awatar użytkownika
Łukasz
Administrator
Posty: 679
Rejestracja: 12 lis 2011, 09:42
Lokalizacja: Zielona Góra
Kontakt:

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: Łukasz » 11 lut 2018, 12:28

Ten ostatni wydruk wyszedł nawet całkiem spoko.

Na przedostatnim zastanawiają mnie te ciągnące się gluty. Podejrzewam, że albo były gdzies przyczepione do dyszy przed drukiem, albo w którychś otworach drukarka próbowała budować supporty, które się poodrywały.

A ze Slic3rem mógłbyś tylko zrobić próbę na jakichś domyślnych profilach. Tak dla porównania.

PS - a gdybyś chciał licencję na solidworksa, to mogę załatwić :)
Życie jest za krótkie, żeby nie majsterkować...
Awatar użytkownika
MrLewerence
Majsterkowicz
Posty: 220
Rejestracja: 12 paź 2013, 20:48
Lokalizacja: Lohr am Main [DE/MSP]

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: MrLewerence » 11 lut 2018, 13:50

Te otwory to chyba przez ustawienia grubości ścianek, nie widzę jeszcze który parametr wpływa na grubość ścianek wewnętrznych, bo samą linię ściany wewnętrznej mam aktualnie na 0,15 i wygląda to tak:
IMG_20180211_124718[1].jpg
Aktualnie leci wydruk napinacza paska osi Y będzie gotowy wieczorem... zobaczymy. Jak uda mi się to oderwać :D

Co do solidworksa hmmm.... brzmi ciekawie...

Suporty tutaj są wyłączone.

P.S.
Tak wyszła śruba na powyższych ustawieniach:
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
pawel_niki
Młodszy majsterkowicz
Posty: 4
Rejestracja: 25 lut 2018, 00:53

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: pawel_niki » 25 lut 2018, 01:24

Poradziłeś już sobie z wydrukiem?
MrLewerence pisze:
11 lut 2018, 13:50
samą linię ściany wewnętrznej mam aktualnie na 0,15 i wygląda to tak:
Pokazałbyś w ustawieniach Cury jak wyglądają Twoje ustawienia? Bo jeżeli to szerokość linii to może być właśnie problemem.
ODPOWIEDZ

Strony partnerskie: