Anet A8 - pierwsze testy - pierwsze "problemy"

ODPOWIEDZ
ndriu
Młodszy majsterkowicz
Posty: 16
Rejestracja: 28 paź 2016, 02:04

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: ndriu » 9 lut 2018, 16:27

Cześć,

wprawdzie nie mam anet a sunhokey z 2016 ale myślę że problemy mogą być podobne.

Pierwsza sprawa to dobry nawiew na głowicę - u mnie najlepiej się sprawdził się okrągły który nawiewa ze wszystkich stron (u mnie w ogóle nie było "fabrycznie" żadnego). Drukuję w PLA (ABS mi się rozwarstwia) 210 stopni - wszystkie warstwy, stół 50 stopni - domyślnie również wszystkie warstwy, a w trakcie wydruku sam go wyłączam jak już kilka/kilkanaście warstw przejdzie.

Do cięcia używam slic3r. Z ważniejszych parametrów:
- layer height 0,2
- perimeters - minimum 2
- solid layers top/bottom 3
- seam position - aligned - u mnie lepiej sprawdziło się robienie "szwu" w jednym miejscu niż rozstrzelanie po cały wydruku (

- skirt - przed wydrukiem robię 3 obwody

szybkość wydruku:
- Perimeters 60 mm/s (small 60%, external 70%)
- Infill 60 mm/2 (solid 60%, top solid 60%, gaps 20mm/s)
- Bridges 20 mm/s
- Support 60 mm/s
- First layer 40 mm/s

Extrusion width 0,4 (zgodne z moją głowicą)
first layer extrusion 200% - daję więcej żeby lepiej się przykleiło
top solid 200% - tutaj też daję więcej żeby nie było przerw

Przy pierwszej warstwie ważne jest dobre ustawienie stołu i niestety trzeba to robić praktycznie przed każdym wydrukiem (może nie zawsze jak drukujesz od razu coś kolejnego ale na pewno po przerwie)

Inna sprawa to dodrukowanie różnych usztywniaczy :)

Ja do moich ustawień doszedłem trochę eksperymentalnie - trochę poczytałem w necie z później obserwowałem jakość drukowania. Prędkości wydruku miałem na początku ustawione o wiele mniejsze i stopniowo podnosiłem obserwując czy nie pogarsza się wydruk.

Pozdrawiam,
Andrzej

Co miesiąc do wygrania nagrody o wartości ponad 1600 zł!


Awatar użytkownika
Łukasz
Administrator
Posty: 667
Rejestracja: 12 lis 2011, 09:42
Lokalizacja: Zielona Góra
Kontakt:

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: Łukasz » 10 lut 2018, 14:55

Dziwna sprawa z tymi wałkami. Jeszcze o ile w 3DBenchy komin mógł się sypnąć z kilku powodów, ale żeby te walce o średnicy 20 mm się też sypały, to trochę brakuje mi pomysłów ;)

Jakie masz prędkości druku?
Życie jest za krótkie, żeby nie majsterkować...
Awatar użytkownika
Łukasz
Administrator
Posty: 667
Rejestracja: 12 lis 2011, 09:42
Lokalizacja: Zielona Góra
Kontakt:

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: Łukasz » 10 lut 2018, 15:38

Druk 3D szybki niestety nie jest. Ja sam mam poustawiane bardzo niskie prędkości, bo priorytetem jest dla mnie jakość, a nie czas (np. obrysy zewnętrzne robię z prędkością 10mm/s).
A próbowałeś użyć innego slicera (np. Slic3r)?
Życie jest za krótkie, żeby nie majsterkować...
Awatar użytkownika
Łukasz
Administrator
Posty: 667
Rejestracja: 12 lis 2011, 09:42
Lokalizacja: Zielona Góra
Kontakt:

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: Łukasz » 11 lut 2018, 12:28

Ten ostatni wydruk wyszedł nawet całkiem spoko.

Na przedostatnim zastanawiają mnie te ciągnące się gluty. Podejrzewam, że albo były gdzies przyczepione do dyszy przed drukiem, albo w którychś otworach drukarka próbowała budować supporty, które się poodrywały.

A ze Slic3rem mógłbyś tylko zrobić próbę na jakichś domyślnych profilach. Tak dla porównania.

PS - a gdybyś chciał licencję na solidworksa, to mogę załatwić :)
Życie jest za krótkie, żeby nie majsterkować...
pawel_niki
Młodszy majsterkowicz
Posty: 4
Rejestracja: 25 lut 2018, 00:53

Re: Anet A8 - pierwsze testy - pierwsze "problemy"

Post autor: pawel_niki » 25 lut 2018, 01:24

Poradziłeś już sobie z wydrukiem?
MrLewerence pisze:
11 lut 2018, 13:50
samą linię ściany wewnętrznej mam aktualnie na 0,15 i wygląda to tak:
Pokazałbyś w ustawieniach Cury jak wyglądają Twoje ustawienia? Bo jeżeli to szerokość linii to może być właśnie problemem.
ODPOWIEDZ

Strony partnerskie: