Problem z ładowarką akumulatora samochodowego (prostownik aku 12V)

ODPOWIEDZ
Zaxyn
Młodszy majsterkowicz
Posty: 2
Rejestracja: 24 mar 2018, 16:00

Problem z ładowarką akumulatora samochodowego (prostownik aku 12V)

Post autor: Zaxyn » 24 mar 2018, 16:17

Witam

Sprawa wygląd tak:
Zrobiłem sobie prostownik lub jak inni nazywają ładowarkę akumulatorów z transformatora od rubina TS 250-2,
uzwojenie pierwotne zostawiłem takie jak było, wtórne nawinąłem drutem miedzianym 2,8.

Problem polega na tym, że na zaciskach za mostkiem prostowniczym mam dokładnie 13,2V ze wskazań woltomierza
jednak podczas ładowania napięcie podnosi się do 16V i rośnie co 0,1V i widać, że w płynie akumulatora pojawiają się stosunkowo szybko bąbelki.

Zauważyłem jeszcze, że:
1. Po podłączeniu żarówki 12V samochodowej pod prostownik napięcie spadnie na prostowniku na 12,5V.
2. Po dodaniu kondensatora na wyjście prostownika bez obciążenia na zaciskach jest 20V.

Moje obawy to właśnie te 16V na zaciskach podczas ładowania
i zastanawiam się już czy nie jest za mocny.

Co miesiąc do wygrania nagrody o wartości ponad 1600 zł!


Zaxyn
Młodszy majsterkowicz
Posty: 2
Rejestracja: 24 mar 2018, 16:00

Re: Problem z ładowarką akumulatora samochodowego (prostownik aku 12V)

Post autor: Zaxyn » 24 mar 2018, 17:18

Trafo dobrze poskładane pracuje cichutko, wiem że te trafa nie skręcone lub ze szczeliną buczą.
Uzwojenia ciasno bo z nowego drutu.
Właśnie to jest dziwne że dopiero po podłączeniu do aku daje 16V
ODPOWIEDZ

Strony partnerskie: